Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
New User accounts have been added to a Product Demo site, causing disruption to users
Incident Report for Hotjar
Resolved
We've removed all users from the Product Demo site, and all outgoing notification emails for that site to users have been stopped as well. Thanks for bearing with us while we worked to resolve this incident!
Posted Jan 19, 2023 - 13:40 UTC
Identified
Last week, customers reached out to report confusion over receiving email notifications for our Product Demo Site in Insights.

This was due to an experiment Hotjar was running, where all new user accounts were added with Read-Only access to that site - this has caused confusion and a poor experience for our users, so we halted this experiment as soon as this impact was identified.

Emails for users with access to the site are still being sent out currently. We're working to remove those users from the site as soon as we can, as well as stopping all further notification emails for the site.

We'll post updates here as and when we have them. Our apologies once again for the disruption!
Posted Jan 16, 2023 - 16:39 UTC