Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Investigating Issues with Interview Scheduling Timezones

Incident Report for Hotjar

Resolved

This issue has been resolved. A fix was deployed to ensure interview scheduling now correctly uses the timezone set in the project’s settings. We apologize for the inconvenience.
Posted Sep 15, 2025 - 14:22 UTC

Investigating

Investigating - We have identified an issue with Interviews where the selected timezone for a project is not being applied correctly during participant scheduling. Our team is actively investigating the cause and will provide an update as soon as possible.
Posted Sep 11, 2025 - 11:04 UTC