Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Hotjar unavailable
Incident Report for Hotjar
Resolved
This issue has been resolved as we've identified the bugs that affected the faulty deployment. All systems are working normally.
Posted Sep 14, 2017 - 16:16 UTC
Monitoring
The faulty deployment has been successfully rolled back and the web servers are accepting traffic. Application and Scripts are now working and the team is monitoring to ensure that the issue has been resolved
Posted Sep 14, 2017 - 15:49 UTC
Investigating
We are currently investigating an issue with our web servers which seems to have been caused by a faulty deployment.
Posted Sep 14, 2017 - 15:44 UTC