Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar Insights isn't loading
Incident Report for Hotjar
Resolved
This incident is now resolved. Hotjar Insights was unavailable between 11:19 and 11:50 UTC today (Tue Feb 6th).

Thank you for bearing with us!
Posted Feb 06, 2024 - 15:20 UTC
Monitoring
We’ve deployed a fix and Insights is now available again, and we're monitoring this closely.

We're sorry for the issues here! We'll update you again once the incident is totally resolved.
Posted Feb 06, 2024 - 12:00 UTC
Identified
We're investigating an issue where Hotjar Insights in unavailable.

Our engineers are working to fix the issue with critical priority, and will post updates to status.hotjar.com.

Thanks for bearing with us and apologies for the interruption in service!
Posted Feb 06, 2024 - 11:46 UTC