Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar temporarily unavailable
Incident Report for Hotjar
Resolved
We identified the issue as a misconfigured deployment. We've since reverted it and systems are back to functioning normally.
Posted Feb 14, 2018 - 14:38 UTC
Update
We identified the issue as a misconfigured deployment. We've since reverted it and systems are back to functioning normally.
Posted Feb 14, 2018 - 14:33 UTC
Monitoring
We've implemented the rollback and will monitor to ensure we're back to normal.
Posted Feb 14, 2018 - 14:19 UTC
Identified
A recent deploy seems to be the issue. We're rolling this back now
Posted Feb 14, 2018 - 14:16 UTC
Investigating
We are currently investigating this issue.
Posted Feb 14, 2018 - 14:14 UTC