Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Engage is currently down
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Nov 17, 2023 - 09:28 UTC
Investigating
We're investigating an issue that has made Hotjar Engage go down.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Nov 17, 2023 - 09:16 UTC