Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Survey creation errors
Incident Report for Hotjar
Resolved
Our engineers have deployed a fix, and this incident is resolved. Thanks for bearing with us!
Posted Aug 30, 2024 - 10:00 UTC
Identified
We're investigating an issue with Survey creation.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Aug 30, 2024 - 09:20 UTC