Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with Popover on-site surveys
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Feb 08, 2021 - 18:52 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Feb 08, 2021 - 18:35 UTC
Identified
We’ve identified the issue with Popover on-site surveys and our engineers are working to resolve it.
Posted Feb 08, 2021 - 18:22 UTC
Investigating
We’re currently investigating an issue with Popover on-site surveys. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Feb 08, 2021 - 18:12 UTC
This incident affected: Application (Surveys).