Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings experienced an issue that caused some sessions to not be collected.
Incident Report for Hotjar
Postmortem

*What happened?
*
On September 2nd, 2021 at 14:33 UTC our engineers became aware of an issue that impacted Recordings.

Why did this issue occur?
It occurred due to a temporary disruption on one of our backend services. This disruption could not be handled by the Recording code.

What will we do to prevent this from happening in the future?
The Recording code has been modified appropriately to properly handle similar cases in the future.

Posted Sep 07, 2021 - 15:10 UTC

Resolved
This issue has been resolved.

An issue related to the Identify API caused Recordings to not process between 14:11 and 14:23 UTC. This incident affected customers with the User Attributes feature enabled who were actively sending Identify API calls to Hotjar during that time.
Posted Sep 02, 2021 - 15:19 UTC
Investigating
We’re currently investigating an issue that prevented Recordings from capturing all sessions. The issue is no longer occurring and lasted about 10 minutes. We are working to determine the impact and will update shortly.
Posted Sep 02, 2021 - 14:58 UTC