Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Organization logos and custom Survey logos are not rendering for all customers.
Incident Report for Hotjar
Resolved
The issue has been resolved! Thank you all so much for your patience while we looked into this.
Posted Sep 09, 2021 - 14:14 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Sep 09, 2021 - 13:48 UTC
Identified
Our engineers have identified an issue that is preventing logos from rendering in Insights as well as Surveys which have a custom logo added to them. We're working to resolve the issue now.
Posted Sep 09, 2021 - 13:20 UTC