Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings ending too early
Incident Report for Hotjar
Resolved
The fix worked, so this incident has been resolved. Thanks for your patience!
Posted about 1 month ago. Jul 16, 2019 - 15:14 CEST
Monitoring
We've rolled out a fix and are monitoring the effects.
Posted about 1 month ago. Jul 16, 2019 - 13:55 CEST
Identified
The issue has been identified and we're working on a fix. The WIP incident report can be found here: https://help.hotjar.com/hc/en-us/articles/360026487854-16th-July-2019-Recordings-getting-cut-off-early
Posted about 1 month ago. Jul 16, 2019 - 13:26 CEST
Investigating
We're currently looking into an issue that is affecting recordings.
Posted about 1 month ago. Jul 16, 2019 - 13:04 CEST