Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some Survey results cannot be exported
Incident Report for Hotjar
Postmortem

On 2020-09-09 at 09:04 UTC our engineers identified an issue with Survey exports.

What happened?

Our engineers have been working to improve the performance and capacity of Survey responses, with the aim of making new features available. As part of this work, we released a change that caused specific Survey responses to error when attempting to export them.

We identified this issue from a combination of incoming support tickets and our internal logging services.

Why did this issue occur?

Our engineers deployed a change to Surveys that caused an issue when exporting Surveys with specific types of questions.

Posted Sep 09, 2020 - 13:09 UTC

Resolved
The issue with Survey results not exporting has been resolved. You should be able to export your Survey results now. Thanks for your patience!
Posted Sep 09, 2020 - 11:15 UTC
Identified
We have identified an issue with our Surveys export. Some users are unable to export their Survey results. Our engineers are working on a fix for this now.

Your Survey results are not affected by this issue.
Posted Sep 09, 2020 - 10:09 UTC
This incident affected: Application (Polls).