Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Survey response e-mails and Zaps not working
Incident Report for Hotjar
Postmortem

On 5th May at 13:47 UTC our engineers identified an issue with notifications of survey responses not being sent.

What happened?

For a period of approximately 10 minutes, no notifications were sent for Survey Responses to Slack, E-mail, or Zapier.

Why did this issue occur?

A product update caused a minor outage, resulting in the notification tasks not working. The update was reverted immediately, which restored full functionality.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem and update this report later.

Posted May 05, 2021 - 14:34 UTC

Resolved
Hotjar engineers discovered that notifications for Survey Responses weren't being made to Zapier, Slack, and e-mail. The issue was resolved in approximately 10 minutes.
Posted May 05, 2021 - 11:46 UTC