Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Surveys list page is not available
Incident Report for Hotjar
Resolved
The incident has been resolved. Thanks again for your patience!
Posted May 03, 2022 - 13:13 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.

We'll send another update soon to confirm whether the Incident is resolved!
Posted May 03, 2022 - 11:16 UTC
Identified
We’ve identified the issue causing this incident and our engineers are working to resolve it. Thanks for your patience!
Posted May 03, 2022 - 10:54 UTC
Investigating
We're currently investigating an issue with the Surveys' list not loading to some users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted May 03, 2022 - 10:09 UTC