Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Targeting issues with Surveys
Incident Report for Hotjar
Resolved
This incident is now resolved. Thank you for bearing with us!
Posted Mar 02, 2023 - 15:32 UTC
Monitoring
We have reverted the changes that caused this issue, and are currently monitoring the situation.
Posted Mar 02, 2023 - 14:50 UTC
Identified
Our team has identified the source of the issue, we are working on reverting the changes.
Posted Mar 02, 2023 - 14:06 UTC
Investigating
Some users are unable to select page targeting in Surveys, and the User Attribute for "does not contain" appears to default back to "contains".

Our team is investigating, we appreciate your patience!
Posted Mar 02, 2023 - 13:53 UTC
This incident affected: Application (insights.hotjar.com).