Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Customers unable to change plans or modify subscription
Incident Report for Hotjar
Resolved
Braintree have resolved the payment processing issue and we should now be able to process payments normally again. See our incident report at https://help.hotjar.com/hc/en-us/articles/360024606434-13th-June-2019-Unable-to-change-plans-modify-subscriptions-or-process-payments
Posted 2 months ago. Jun 13, 2019 - 14:33 CEST
Identified
Our payment provider, Braintree, is affected by a temporary outage prevent customers from:
* changing plans
* modifying subscriptions
* making any payments to Hotjar

We will keep this page updated as this incident is resolved.

Your website is not affected and other uses of Hotjar will be unaffected.
Posted 2 months ago. Jun 13, 2019 - 11:47 CEST
This incident affected: Payments (Braintree API, Braintree European Processing, Braintree APAC Processing, Braintree PayPal Processing, Braintree Canadian Processing, Braintree United States Processing).