Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings list not loading
Incident Report for Hotjar
Postmortem

On the 5th of February 2020 at 14:40 UTC our engineers identified an issue with the Hotjar Recordings list failing to load for a number of users.

What happened?

From approximately 14:40 UTC to 16:20 UTC, a number of Hotjar users were unable to access their Recordings list. This did not affect data collection, or user sites with the Hotjar tracking code installed in any way.

Once the issue was resolved, the Recordings list became accessible again, with no data loss.

Why did this issue occur?

A full post-mortem will be occurring to determine the exact source of the issue.

What will we do to prevent this from happening in the future?

We are conducting a postmortem and we will update this incident report if we have any more information to share.

Posted Feb 05, 2020 - 17:19 UTC

Resolved
The issue has now been resolved.
Posted Feb 05, 2020 - 17:06 UTC
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted Feb 05, 2020 - 16:30 UTC
Identified
We’ve identified the issue causing the recordings list not to load, and our engineers are working to resolve it.
Posted Feb 05, 2020 - 15:45 UTC
Investigating
We’re currently investigating an issue where some users are not able to load their Recordings list.

As far as we are currently aware, data collection is unaffected, nor will this affect your site.

We’ll be posting more updates as we learn more.
Posted Feb 05, 2020 - 15:37 UTC
This incident affected: Application (Recordings).