Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Temporary disruption to Session Capture
Incident Report for Hotjar
Resolved
We've resolved this incident, and confirmed sessions are flowing in as they should be. Thanks so much for bearing with us!
Posted Sep 07, 2023 - 13:52 UTC
Monitoring
We've declared an incident after detecting a significant drop in Session Capture for our customers. This was due to a faulty code deployment, and affected customers from 10:58UTC to 11:30UTC. During this time, 90% of in-progress sessions were not correctly processed into recordings. We're really sorry for the trouble!

The incident was quickly identified, with the faulty code being fixed as well. We're monitoring the situation for further impact and to check everything's OK. Once we're sure, we'll mark this incident as resolved.

Sorry again for the trouble, and thanks for your understanding!
Posted Sep 07, 2023 - 11:51 UTC
This incident affected: Application (Ingestion).