Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Sidebar navigation is not visible for some users of Insights.
Incident Report for Hotjar
Resolved
The incident has been resolved. Thanks for bearing with us.
Posted Sep 13, 2021 - 11:20 UTC
Monitoring
The issue was identified and a fix has been deployed.
Posted Sep 13, 2021 - 10:35 UTC
This incident affected: Application (insights.hotjar.com).