Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with loading the tracking script
Incident Report for Hotjar
Postmortem

On 2019-11-06 at 08:42 UTC our engineers identified an issue with our content delivery network (CDN) provider.

What happened?

Between 08:00 UTC and 10:26 UTC, when users in Europe visited your websites, the Hotjar Tracking Code was either slower to load or didn’t load at all. This was caused by an incident at our content delivery network (CDN) provider. Hotjar worked with the provider to restore service.

Why did this issue occur?

We’re working with our content delivery network (CDN) provider to determine the cause.

Posted Nov 06, 2019 - 11:45 UTC

Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 10:36 UTC
Monitoring
Our content delivery network (CDN) provider has released a fix for this issue and we are currently monitoring it.
Posted Nov 06, 2019 - 10:07 UTC
Identified
We’ve identified the issue with performance and our engineers are working to resolve it.
Posted Nov 06, 2019 - 09:37 UTC
Investigating
We’re currently investigating degraded performance when loading the Hotjar tracking script. Our engineers are working to resolve it.
Posted Nov 06, 2019 - 09:02 UTC
This incident affected: Websites (Site scripts (tracking code)).