Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue affecting sites using a Promise Polyfill
Incident Report for Hotjar
Resolved
We have resolved the issue identified earlier today. The issue may have occurred on websites using a Promise polyfill and which used the Promise functionality in their code base.

The full incident report regarding this can be found here:
https://help.hotjar.com/hc/en-us/articles/360036454593-26th-September-2019-Tracking-Code-interfering-with-websites

If you have any more issues, please contact support@hotjar.com.
Posted 26 days ago. Sep 26, 2019 - 16:48 GMT+00:00
Monitoring
We have deployed a fix for the issue and are monitoring it now. More details will be posted shortly.
Posted 26 days ago. Sep 26, 2019 - 16:35 GMT+00:00
Identified
We have detected an issue in the Hotjar script which may be affecting sites that rely on a Promise Polyfill. Our engineers have identified the cause and are working on a fix now.
Posted 26 days ago. Sep 26, 2019 - 15:48 GMT+00:00
This incident affected: Websites (Site scripts (tracking code)).