Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Error Saving 'next if skipped' logic Surveys

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Nov 17, 2023 - 11:24 UTC

Monitoring

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Nov 17, 2023 - 10:52 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed!
We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Nov 17, 2023 - 08:40 UTC

Investigating

We're investigating an issue with some users experiencing errors saving surveys with "next if skipped" logic.
Our engineers are working to fix the issue ASAP.
Thanks for bearing with us!
Posted Nov 17, 2023 - 08:32 UTC