Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Delay in processing session data
Incident Report for Hotjar
Resolved
While monitoring, our team detected a fluctuating percentage of sessions captured, which has now stabilized.

Thank you for your patience while we looked into this. This issue has now been resolved.
Posted Feb 28, 2023 - 18:50 UTC
Update
While monitoring, our team detected a fluctuating percentage of sessions captured, which has now stabilized.

Thank you for your patience while we looked into this. This issue has now been resolved.
Posted Feb 28, 2023 - 18:50 UTC
Monitoring
We temporarily paused session capture between 15:44 to 15:52 UTC (8 minutes) while this part of our service restarted. Session capture is starting to recover. Our team is currently monitoring the situation.
Posted Feb 28, 2023 - 16:18 UTC
Investigating
We are experiencing a delay in processing session data for some users - Heatmaps and Recordings may take longer to generate than normal. Thank you for bearing with us while we investigate.
Posted Feb 28, 2023 - 15:28 UTC
This incident affected: Application (Ingestion).