Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Web and database server issues due to maintenance
Incident Report for Hotjar
Resolved
We've been monitoring metrics over an extended period of time to ensure the issue was properly resolved. We're now confident that that's the case so we're closing the issue.
Posted 10 months ago. Nov 04, 2018 - 15:06 CET
Monitoring
The maintenance is now complete and the unexpected interruptions should have ended. Systems are being monitored to ensure they remain fully functional.
Posted 10 months ago. Nov 03, 2018 - 04:13 CET
Identified
Hotjar engineers are currently doing some maintenance on the web and database servers which have caused interruptions.
Posted 10 months ago. Nov 03, 2018 - 03:58 CET