Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Slack integration cannot be enabled
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Apr 08, 2024 - 13:29 UTC
Identified
We're investigating an issue where Hotjar's Slack integration cannot be enabled.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Apr 08, 2024 - 11:37 UTC