Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Potential login issues to Hotjar

Incident Report for Hotjar

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 13:12 UTC

Monitoring

On 22nd January 9.30am UTC we deployed a change that meant users who:

- Created a Contentsquare Account
- Were then invited to a Hotjar Account

Would be unable to login to the Hotjar Account due to a bug on the login process.
On 27th January 5pm UTC, we deployed a change to undo the root cause and we are resolving the issue for the mistakenly locked accounts.
Posted Jan 27, 2026 - 20:53 UTC