Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Onboarding flow stuck for some users
Incident Report for Hotjar
Resolved
This incident has been resolved. Thank you for bearing with us!
Posted Jun 30, 2022 - 10:57 UTC
Monitoring
A fix has been deployed and the onboarding flow is now working correctly. We are monitoring the situation to make sure everything is working smoothly again. We’ll send another update soon to confirm whether the incident is resolved. Thanks for your patience!
Posted Jun 30, 2022 - 08:20 UTC
Update
We are still investigating this incident to find the root cause; in the process, we've defined the scope of the incident and we hope we can help affected users as a result.

During our investigation we established this is occurring for users that might be using an Ad-Blocker extension in their browser.

If you're using such an extension, we recommend placing Hotjar on your Allow-list for the extension, and retry the onboarding process.

Thanks again for bearing with us! We'll post more updates to this page when we have them.
Posted Jun 29, 2022 - 17:40 UTC
Investigating
We are currently investigating an issue where our New Account onboarding flow is freezing for some users, preventing them from creating their first site.

We're investigating this currently and will post further updates as we learn more. Thanks for bearing with us!
Posted Jun 29, 2022 - 15:41 UTC