Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Insights crashing in Recordings list
Incident Report for Hotjar
Resolved
This issue is now resolved. Thanks for bearing with us!
Posted Sep 26, 2022 - 10:04 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Sep 26, 2022 - 09:34 UTC
Identified
Our engineers have identified the root cause and are working on resolving this issue. Thanks for your patience!
Posted Sep 26, 2022 - 09:14 UTC
Investigating
We are currently investigating an issue where some users are experiencing the browser crashing when in the Recordings list.
We will post further updates as we learn more. Thanks for bearing with us!
Posted Sep 26, 2022 - 09:01 UTC