Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Insights intermittently unavailable
Incident Report for Hotjar
Postmortem

On 26/11/2019 at 12:40 UTC our engineers noticed a slightly elevated error rate when users attempted to access the Insights app. By 5:13 UTC we discovered that error rates were much lower than we initially assessed and within the normally accepted range of error rates. At this point, we decided to close the incident.

What happened?

For the duration of the incident, a very small number of users will have experienced timeout errors when loading their Insights dashboard.

This issue only affected access to Insights, and did not affect tracking script delivery or data collection in any way.

Why did this issue occur?

The Insights app is delivered by a third-party CDN provider, who experienced very slightly elevated error rates for requests for files required by the Insights app. **
**

Posted Nov 26, 2019 - 17:38 UTC

Resolved
As error rates have now reduced to expected levels, this issue is considered resolved. Insights should now be accessible as normal.
Posted Nov 26, 2019 - 17:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2019 - 15:16 UTC
Identified
We’ve identified the issue with our CDN provider that is causing the current performance degradation and our engineers are working with our provider to resolve it.
Posted Nov 26, 2019 - 13:35 UTC
Investigating
We’re currently investigating an issue with Insights being intermittently unavailable. Our engineers are working to resolve it.
Posted Nov 26, 2019 - 13:01 UTC
This incident affected: Application (insights.hotjar.com).