Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some customers are experiencing issues with their Tracking Code
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 16:45 UTC
Monitoring
We have deployed a fix for this error and are monitoring it to ensure it works. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Feb 23, 2023 - 13:43 UTC
Investigating
We're investigating why some of our customers are having issues with their Tracking Code since late last week (February 15th, 2023).

Thanks for bearing with us while we investigate this issue. We'll post updates to this page as we have them!
Posted Feb 23, 2023 - 13:34 UTC