Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance issues with Heatmaps
Incident Report for Hotjar
Resolved
The issue has now been resolved.
Posted 9 months ago. Jul 11, 2018 - 15:44 CEST
Monitoring
Our team has released a fix for this issue and we are currently monitoring it.
Posted 9 months ago. Jul 11, 2018 - 14:28 CEST
Identified
We’ve identified the issue with viewing Heatmaps and our engineers are working to resolve it.
Posted 9 months ago. Jul 11, 2018 - 13:39 CEST
Investigating
We’re currently investigating an issue with viewing Heatmaps. We’ll be posting more updates as we learn more.
Posted 9 months ago. Jul 11, 2018 - 13:32 CEST