Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Logins to mobile app not working
Incident Report for Hotjar
Resolved
The reported issue with logging into the Hotjar mobile app has now been resolved.
Posted 7 months ago. Jul 27, 2018 - 14:03 CEST
Monitoring
Our team has released a fix for Hotjar mobile app login and are currently monitoring it.
Posted 7 months ago. Jul 27, 2018 - 13:35 CEST
Identified
We have identified the cause of the issue and our developers are working on a fix.
Posted 7 months ago. Jul 27, 2018 - 12:09 CEST
Investigating
We’re currently investigating an issue with logins from the Hotjar mobile app. We’ll be posting more updates as we learn more.
Posted 7 months ago. Jul 27, 2018 - 11:53 CEST