Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap processing delayed
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 15:49 UTC
Monitoring
Our engineers have finished repairing Heatmaps affected by this issue.
Posted Nov 20, 2019 - 15:05 UTC
Update
We are continuing to work on a fix for this issue. Heatmap creation and retakes of screenshots are now working as normal. We are now working to ensure Heatmaps created or updated yesterday are correct.
Posted Nov 20, 2019 - 09:00 UTC
Update
Due to retroactively fixing Heatmaps affected by the issue, newly created Heatmaps and screenshot retakes of existing Heatmaps are expected to be delayed until 23:00 UTC.
Posted Nov 19, 2019 - 16:48 UTC
Update
Our engineers deployed a fix at 13:35 UTC which means that no new Heatmaps will exhibit the issue. They're now working on retroactively fixing any existing Heatmaps affected.
Posted Nov 19, 2019 - 14:09 UTC
Identified
We’ve identified the issue with Heatmap clicks not being attributed correctly to some elements, and our engineers are working to resolve it.
Posted Nov 19, 2019 - 12:11 UTC
Investigating
We’re currently investigating an issue with Heatmap clicks not being attributed correctly to certain elements.

Our engineers are working to resolve it.
Posted Nov 19, 2019 - 12:05 UTC
This incident affected: Application (Heatmaps).