Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Intermittent Performance Issues
Incident Report for Hotjar
Resolved
Monitoring has confirmed that the issue has been resolved at this point.
Posted Apr 18, 2018 - 20:47 UTC
Monitoring
We believe we have identified the issue and deployed a fix for it. Our engineers will be monitoring over the next few hours to confirm.
Posted Apr 18, 2018 - 18:29 UTC
Update
Our engineers are testing a fix for the issue which will require a downtime of approximately 5 minutes, beginning now.
Posted Apr 18, 2018 - 17:53 UTC
Investigating
Beginning at approximately 12:50PM UTC, Hotjar services have been experiencing intermittent performance issues due to problems with our datastore, for ~10 minutes every hour. Engineers are currently investigating. No data loss is expected.
Posted Apr 18, 2018 - 16:37 UTC