Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

A Google Calendar outage is affecting Engage interview bookings

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!

Please see Google incident page for more details:
https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 19:23 UTC

Identified

We are aware of an issue where a Google Calendar outage is affecting Engage functionality - in particular, booking interviews.

We recommend checking Google's status page for updates: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ

Thanks for bearing with us!
Posted Sep 21, 2023 - 14:33 UTC