Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Funnels reporting issue
Incident Report for Hotjar
Resolved
This issue has now been fully resolved and all historic funnel data has been restored. Here's an
Incident Report with more details on why this happened and what we've done to ensure it doesn’t happen again: https://help.hotjar.com/hc/en-us/articles/360002767054
Posted Apr 10, 2018 - 16:07 UTC
Update
We've been working hard to fix this issue and have now deployed an update which optimizes funnel processing significantly, allowing for it to scale horizontally as processed data sizes grow. Our engineers are now working on a fix to re-process all backlogged data. Thank you for your patience on this issue.
Posted Mar 28, 2018 - 10:57 UTC
Monitoring
Since 16/02/2018 a number of funnels have been missing some data. We’ve identified the issue as being caused by a job scheduled to update funnels failing occasionally. This may mean some of your funnels are missing data. We apologize for the delay in reporting this and are working urgently to resolve it.

Our engineers have deployed a fix which we believe has resolved the issue going forwards so all new funnel data will be accurate. We are monitoring to ensure this is the case.

We are also working to recover any data not processed from the past 90 days - this should ensure your funnels will include all data that may have been missing so far.
Posted Mar 22, 2018 - 11:00 UTC