Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings list not loading for some users
Incident Report for Hotjar
Postmortem

What happened?
On September 6th at 08:25 AM UTC, we've identified an issue with users who aren't account owners not being able to access their Recordings list.

Why did this issue occur?
This issue was identified after a new deployment. Reverting it fixed the issue.

What will we do to prevent this from happening in the future?
We will hold a postmortem in the future to establish any relevant follow up actions.

Posted Sep 06, 2021 - 10:01 UTC

Resolved
The issue has been resolved! Thank you all so much for your patience while we looked into this.
Posted Sep 06, 2021 - 09:50 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working as expected again!
Posted Sep 06, 2021 - 08:47 UTC
Investigating
We're currently investigating an issue with the Recordings list not loading for users who are not the account owner. Our engineers are working to fix the issue ASAP. Thanks for your patience!
Posted Sep 06, 2021 - 08:43 UTC