Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Funnel data missing
Incident Report for Hotjar
Resolved
This incident has now been involved and we've sent an in-app message to all affected users. Thanks for your patience!
Posted 11 months ago. Sep 27, 2018 - 16:18 CEST
Update
We are still monitoring, and as a result of the fix there may be some slowdown in funnel processing.
Posted 11 months ago. Sep 26, 2018 - 15:05 CEST
Monitoring
We have identified the cause of the missing funnel data and have released a fix. Our engineers are continuing to monitor the situation.
Posted 11 months ago. Sep 25, 2018 - 17:45 CEST
Identified
We have identified an issue with funnel data processing which has resulted in some missing data in reports. Our engineers are working on a fix for this issue.
Posted 11 months ago. Sep 25, 2018 - 14:51 CEST
This incident affected: Application and Website (Application).