Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - System down due to caching issue
Incident Report for Hotjar
Resolved
The incident with the caching service was resolved late last night and Hotjar engineers have monitored since. All systems are now working.
Posted Feb 09, 2018 - 07:54 UTC
Update
Whilst all systems have been healthy and operational for a number of hours, we are continuing to monitor closely to ensure we have a permanent fix in place.
Posted Feb 08, 2018 - 21:42 UTC
Monitoring
We've implemented a fix and are now monitoring the issue. Systems are operational although some jobs may take longer to complete.
Posted Feb 08, 2018 - 17:23 UTC
Identified
We are still experiencing the issue causing the system to experience issues due to a caching service. Engineers are currently addressing the issue by restarting the service and continuing to work on a solution to avoid issue in the future.
Posted Feb 08, 2018 - 16:57 UTC
Monitoring
We've implemented an initial fix and are now monitoring. Some jobs will take slightly longer to complete such as Incoming Feedback & Heatmap screenshots but should complete as normal.
Posted Feb 08, 2018 - 15:59 UTC
Identified
We are currently experiencing an issue causing the system to experience issues due to a caching service. Engineers are currently addressing the issue by restarting the service and working on a solution to avoid issue in the future.
Posted Feb 08, 2018 - 15:28 UTC