Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some users are experiencing issues logging in.
Incident Report for Hotjar
Resolved
We’ve validated the deployed fix has worked, and we’re closing this incident.

Thanks so much for bearing with us while we investigated and resolved this! We’re sorry for the trouble as well.

If you don’t think the incident is resolved, or you’re still seeing problems on your end please raise a ticket through our Help Center. Thanks!
Posted Sep 27, 2024 - 10:41 UTC
Monitoring
We’ve deployed the fix we mentioned earlier - we’re now monitoring the deployment to check it’s resolved the fault!

We’ll check in again to let you know when the incident’s resolved.
Posted Sep 27, 2024 - 10:10 UTC
Update
We’ve identified the root cause for the incident! We’re working on developing a fix and hope to share more news soon.

We’ll post another update to this page once we’ve deployed the fix, and we’re monitoring it to check it’s resolved the fault.

Thanks for bearing with us!
Posted Sep 27, 2024 - 09:58 UTC
Identified
Some users are experiencing issues logging in.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Posted Sep 27, 2024 - 09:56 UTC
Investigating
Some users are experiencing issues logging in.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Posted Sep 27, 2024 - 09:14 UTC
This incident affected: Application (insights.hotjar.com).