Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Intermittent delays with Recordings and Heatmaps
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Jan 07, 2021 - 09:57 UTC
Monitoring
Whilst the situation has been looking stable, our engineers continue to monitor the system.
Posted Jan 06, 2021 - 09:49 UTC
Investigating
Our engineers are investigating intermittent issues with searching and loading Recordings and Heatmaps. We will be posting updates as we have them.
Posted Jan 05, 2021 - 19:08 UTC
This incident affected: Application (Heatmaps, Recordings).