Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Data older than 24h unavailable for all features
Incident Report for Hotjar
Postmortem

On September 8th 2021 at 09:55 UTC our engineers identified an issue with some data not being accessible in Insights.
No data was lost during this incident.

What happened?
Users were unable to view previously collected recordings, incoming feedback screenshots, and other data that was older than 24 hours. When attempting to view recordings, users would get a message that said the recording was unavailable or had been deleted.

Why did this issue occur?
An error in the configuration of our data retention policies led to some data that was still in use being marked for deletion and made unavailable to our users.

What will we do to prevent this from happening in the future?
We held an internal postmortem and have a number of improvements that we’re working to implement in our process. These relate to both post-change testing on our end, and improvements to the process that we follow when releasing similar configuration changes.

Posted Oct 07, 2021 - 07:13 UTC

Resolved
The issue has been resolved! Thank you all so much for your patience while we looked into this.
Posted Sep 09, 2021 - 07:58 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Sep 08, 2021 - 16:58 UTC
Update
We have an ongoing incident where most data older than 24 hours for all features is inaccessible for all customers.

We’re working at the highest priority to retrieve this data and you can follow updates that we apply to our status page here
Posted Sep 08, 2021 - 11:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2021 - 11:12 UTC
Update
We've identified the cause of the issue affecting Recordings, but in an update from the previous status, it's possible most features on Hotjar are affected by this issue, not just Recordings. Our engineers are continuing to work on the issue to resolve it.
Posted Sep 08, 2021 - 10:50 UTC
Update
We're currently investigating an issue with Recordings, where Recordings older than 24 hours are not accessible for certain users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for your patience!
Posted Sep 08, 2021 - 10:31 UTC
Investigating
We're currently investigating an issue with Recordings, where Recordings are not accessible for certain users. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for your patience!
Posted Sep 08, 2021 - 10:25 UTC