Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Data collection not available
Incident Report for Hotjar
Postmortem

On 2020-12-17 at 13:00 UTC our engineers identified an issue with the Hotjar data collection endpoint.

What happened?

Between 12:45 and 13:15 UTC, our data collection endpoint was unable to collect visitor data from customer websites. This means no Heatmaps, Recordings, Incoming Feedback or Survey data would have been collected during this time.

Your website was not affected by this issue.

Why did this issue occur?

Some of our internal service health-checks started failing, which stopped data collection from functioning.

What are we doing to prevent this issue happening again?

We are currently investigating this health-check system to determine the root cause of the issue. We’ll share any updates once we learn more.

Posted Dec 17, 2020 - 14:06 UTC

Resolved
The issue has now been resolved. Thank you for your patience!
Posted Dec 17, 2020 - 13:53 UTC
Monitoring
Our engineers have fixed the issue and are currently monitoring the situation.
Posted Dec 17, 2020 - 13:23 UTC
Identified
Our engineers have identified an issue where Hotjar is not able to collect visitor data from customer sites. We're working on a fix and we'll post updates as we have them.
Posted Dec 17, 2020 - 13:17 UTC
This incident affected: Application (Heatmaps, Recordings, Incoming Feedback, Surveys).