Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Funnels not being populated with new data
Incident Report for Hotjar
Resolved
All data has now been processed and is available for the funnels.
To make your funnels include all data, simply edit the funnel and click "Save and Close".
This will trigger reprocessing which will include all the data.

Sorry for the inconvenience.
Posted Feb 21, 2018 - 14:07 UTC
Update
We have implemented a fix and verified that it works. We are now processing all the historical data to bring funnels up to speed.
Posted Feb 17, 2018 - 15:51 UTC
Update
We have identified the root cause of the problem and are working on a fix. The issue was a bit more complex than we initially thought. Rest assured that no data has been lost.
Posted Feb 16, 2018 - 18:39 UTC
Identified
We've found a problem with our recent upgrade of a dependency that is causing issues with our funnel processing. We're working on a fix for this and are hoping to have it deployed soon.
Posted Feb 16, 2018 - 16:31 UTC
Investigating
Hotjar funnels are currently not generating new data. Engineers are currently investigating.
Posted Feb 16, 2018 - 11:46 UTC