Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Major outage
Incident Report for Hotjar
Postmortem

You can find the postmortem for this incident here: https://status.hotjar.com/incidents/c0m2qqfxxw62

Posted Feb 20, 2020 - 11:04 UTC

Resolved
The issue has now been resolved.
Posted Feb 17, 2020 - 15:36 UTC
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted Feb 17, 2020 - 14:46 UTC
Identified
We’ve identified the cause of the major outage and our engineers are working to resolve it. Our engineers are currently restoring access to one of our data stores.
Posted Feb 17, 2020 - 13:46 UTC
Update
We're currently investigating a major outage to all Hotjar features. We have temporarily put the Hotjar app into maintenance mode. Data collection is currently paused.
Posted Feb 17, 2020 - 13:06 UTC
Investigating
We're currently investigating an issue with recordings and our engineers are working to resolve it.
Posted Feb 17, 2020 - 12:53 UTC
This incident affected: Application (insights.hotjar.com, Heatmaps, Recordings, Funnels, Forms, Incoming Feedback, Polls, Surveys) and Websites (Site scripts (tracking code)).