Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmaps/Feedback response screenshots being taken without styling
Incident Report for Hotjar
Resolved
Our fix worked and things are back to normal with screenshotting.
Posted 4 months ago. Apr 19, 2019 - 13:12 CEST
Monitoring
We've applied a fix for the issue, we're monitoring it at the moment.
Posted 4 months ago. Apr 19, 2019 - 12:58 CEST
Identified
We've identified the issue and are working on a fix.
Posted 4 months ago. Apr 19, 2019 - 12:49 CEST
Investigating
We are currently investigating an uptick in the amount of screenshots being taken without the correct CSS styles applied. We'll post more as we have it.
Posted 4 months ago. Apr 19, 2019 - 12:36 CEST
This incident affected: Application and Website (Application).