Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - Hotjar currently slow or unresponsive.
Incident Report for Hotjar
Resolved
A temporary issue with one of our data stores caused Hotjar to stop collecting heatmap data between 11:30 UTC and 12:30 UTC. The issue has now been fully resolved and the engineering team will be doing a postmortem to analyse why the issue occurred and take the necessary actions to avoid the issue reoccurring.
Posted Nov 21, 2017 - 12:48 UTC
Monitoring
Response time is returning back to normal. Our engineering team is monitoring the situation. We'll keep you posted.
Posted Nov 21, 2017 - 11:43 UTC
Investigating
The Hotjar admin interface is currently slow or, in some cases, unresponsive. Our engineers are investigating the issue and we will be providing an update as soon as possible.
Posted Nov 21, 2017 - 11:30 UTC