Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with payments
Incident Report for Hotjar
Postmortem

On 2019-10-31 at 09:05 UTC our engineers identified an issue with payments.

What happened?

Due to an issue with our payment system, users were unable to subscribe but were still charged for the subscription. Users were shown an error but were not informed that they had been charged. Subsequent attempts to create a subscription resulted in additional charges.

Users attempting to subscribe were affected between 00:00 UTC on 2019-10-31 until 12:04 UTC on 2019-10-31. User websites and data were unaffected by this issue.

We will reach out to those customers affected by this incident.

Why did this issue occur?

A flaw in our pro-rata calculation led us to attempt to make incorrect transactions which our payment processor correctly rejected.

What will we do to prevent this from happening in the future?

We’ve implemented a fix to our code to prevent this specific scenario from occurring.

Posted Oct 31, 2019 - 14:15 UTC

Resolved
The issue has been resolved. We will reach out to those customers affected by this incident.
Posted Oct 31, 2019 - 13:18 UTC
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted Oct 31, 2019 - 12:20 UTC
Identified
We’ve identified the issue with payments and our engineers are working to resolve it.
Posted Oct 31, 2019 - 10:07 UTC
Investigating
We're investigating an issue with payments and our engineers are working to resolve it.
Posted Oct 31, 2019 - 09:23 UTC
This incident affected: Application (insights.hotjar.com).