Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Degraded performance on insights interface
Incident Report for Hotjar
Resolved
We have confirmed that the issue is resolved.
Posted 6 months ago. Mar 13, 2018 - 23:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 13, 2018 - 19:34 CET
Identified
We're currently experiencing poor performance on the insights web interface. This is due to service degradation at Google Ads. This is only affecting customers using the dashboard, data collection is unaffected. We have identified a fix and we are working to implement it.
Posted 6 months ago. Mar 13, 2018 - 19:22 CET