Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Registration intermittently unavailable
Incident Report for Hotjar
Resolved
Posted 11 days ago. Aug 14, 2019 - 13:38 CEST
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted 11 days ago. Aug 14, 2019 - 12:38 CEST
Identified
We’ve identified the issue with our registration page and our engineers are working to resolve it: https://help.hotjar.com/hc/en-us/articles/360033859234-14th-August-2019-Registration-page-intermittently-unavailable
Posted 11 days ago. Aug 14, 2019 - 12:05 CEST
Investigating
We’re currently investigating an issue with our registration page and our engineers are working to resolve it.
Posted 11 days ago. Aug 14, 2019 - 11:54 CEST
This incident affected: Application and Website (Application).